Skip to content

Known Issues 6.1

Privacera Platform Release 6.1

Last updated: 2021-12-20

The following are known issues in the Privacera Platform 6.1 release.

Databricks: unable to install ML libraries (PRIV-9435)#

An error during installation indicates the Privacera ML libraries cannot be installed:

lib=<some_library_path> is not writable.

Workaround: Ensure that some_library_path in the error message is writable by the user installing Privacera.

Tag-based PolicySync to Datasource "Children" (PRIV-4133)#

PolicySync tags that pertain only to the "children" of a datasource are also being propagated to other the parts of the datasource.

The tag should be applied only to the pertinent child.

For an example of a database, its columns, and its fields, a tag that pertains only to a field is also being applied to its column and its database.

Problem with multiple services using same file in same repository (PRIV-9313)#

For persisting Privacera Discovery dictionary files, when two or more Privacera services use the same file name in the same repository, the latest updated file replaces the older file.

Workaround: Use separate repositories or, if you must use the same repository, a different file name.