Skip to content

PrivaceraCloud - Supported Versions of Third-Party Systems#

Privacera Support Policy#

Privacera has officially established and published a Product Support Policy. Log in to Zendesk to view it.

The following table lists the versions of third-party systems supported by PrivaceraCloud.

Third-Party System Supported Versions
Databricks Runtime Version 7.3 LTS, 9.1 LTS, 10.4 LTS (Preview)
Databricks Spark Version 3.0.1, 3.1.2, 3.2.1
Open Source Spark Plugin 3.1.2
EMR (Privacera Plug-ins) 6.2.1, 6.3.1, 6.4.0, 6.5.0
EMR (Native Ranger Plug-in) 6.3.1
Open Source Trino 370

Last update: March 31, 2022